iPod Touch not detected

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

iPod Touch not detected

masterkenny
Hi Community,

i use Manjaro (based on Arch Linux) on my Netbook.
Yesterday I installed Banshee 2.6.2-3 via the package manager to manage my iPod Touch (2nd Generation).
All relevant packages to communicate with the system are installed.
I can mount the device with gvfs-afc or iFuse and share files without any problems.
Also the sync with gtkpod works perfectly but in Banshee no device is shown (plugin is enabled).

What can i do to analyze the Problem? Are there any log files or something like this?

Thanks in advance

masterkenny
Reply | Threaded
Open this post in threaded view
|

Re: iPod Touch not detected

IBBoard
To get more output, try running Banshee from the command-line as
"banshee --debug".

Before that, I'd check the extensions. Go to Edit > Preferences, click
the "Extensions" tab, then look for the "Apple Devices Support". If it
isn't there then you need to install it (some distros may package it
separately). If it is there then make sure it is ticked. If it is ticket
then run the debug mode, let Banshee start up and then connect your iPod
to see what messages it prints.



On 30/06/14 18:48, masterkenny wrote:

> Hi Community,
>
> i use Manjaro (based on Arch Linux) on my Netbook.
> Yesterday I installed Banshee 2.6.2-3 via the package manager to manage my
> iPod Touch (2nd Generation).
> All relevant packages to communicate with the system are installed.
> I can mount the device with gvfs-afc or iFuse and share files without any
> problems.
> Also the sync with gtkpod works perfectly but in Banshee no device is shown
> (plugin is enabled).
>
> What can i do to analyze the Problem? Are there any log files or something
> like this?
>
> Thanks in advance
>
> masterkenny
>
>
>
> --
> View this message in context: http://banshee-media-player.2283330.n4.nabble.com/iPod-Touch-not-detected-tp4651753.html
> Sent from the Banshee Media Player mailing list archive at Nabble.com.
> _______________________________________________
> banshee-list mailing list
> [hidden email]
> https://mail.gnome.org/mailman/listinfo/banshee-list  (unsubscribe here)
>
_______________________________________________
banshee-list mailing list
[hidden email]
https://mail.gnome.org/mailman/listinfo/banshee-list  (unsubscribe here)
Reply | Threaded
Open this post in threaded view
|

Re: iPod Touch not detected

masterkenny
Hi IBBoard,

thanks for your answer.
The extension "Apple Device Support" is there and enabled.
When I run Banshee in debug mode and connect my iPod, no messages are shown.
If I mount it with gvfs-mount afc://ipod_uuid there are also no messages.
It seems like the program detect absolutely nothing.
Reply | Threaded
Open this post in threaded view
|

Re: iPod Touch not detected

berniz95
masterkenny wrote
Hi IBBoard,

thanks for your answer.
The extension "Apple Device Support" is there and enabled.
When I run Banshee in debug mode and connect my iPod, no messages are shown.
If I mount it with gvfs-mount afc://ipod_uuid there are also no messages.
It seems like the program detect absolutely nothing.
Hi masterkenny,

I had a very similar problem and solved it this way :

not only "Apple device support" should be enabled, but all other device types should be disabled (ticked off).

That worked for me.

Keep us informed ;)
Reply | Threaded
Open this post in threaded view
|

Re: iPod Touch not detected

masterkenny
Hi,

thanks for your answer. I resetted my iPod and upgraded my system, now everything works fine.

greetings

Am Di, 21. Okt, 2014 um 11:21 schrieb berniz95 [via Banshee Media Player] <[hidden email]>:
masterkenny wrote
Hi IBBoard,

thanks for your answer.
The extension "Apple Device Support" is there and enabled.
When I run Banshee in debug mode and connect my iPod, no messages are shown.
If I mount it with gvfs-mount afc://ipod_uuid there are also no messages.
It seems like the program detect absolutely nothing.
Hi masterkenny,

I had a very similar problem and solved it this way :

not only "Apple device support" should be enabled, but all other device types should be disabled (ticked off).

That worked for me.

Keep us informed ;)


If you reply to this email, your message will be added to the discussion below:
http://banshee-media-player.2283330.n4.nabble.com/iPod-Touch-not-detected-tp4651753p4652067.html
To unsubscribe from iPod Touch not detected, click here.
NAML