Synchronization problems

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Synchronization problems

Alrubi13
This post was updated on .
Hi everybody,
I have a 6th generation Ipod classic (80Go) and I'm having problems sinchronizing music with it.
Banshee recognizes my Ipod, and I can put music on it, but when I unplug my Ipod, it said "no music to play" and I don't have any music on it.
I've tried synchronizing my ipod several times, with different manners but none of them would work.
Can somebody please help me?
Thank you :)
Alrubi13

PS : I'm sorry if I made mistakes in this message, I'm french, and really new to Linux and its way of working...
Reply | Threaded
Open this post in threaded view
|

Re: Synchronization problems

Patryk Zawadzki
On Wed, Jun 11, 2008 at 6:42 AM, Alrubi13 <[hidden email]> wrote:
>
> Hi everybody,
> I have a 6th generation Ipod classic (80Go) and I'm having problems
> sinchronizing music with it.
> Banshee recognizes my Ipod, and I can put music on it, but when I unplug my
> Ipod, it said "no music to play" and I don't have any music on it.
> I've tried synchronizing my ipod several times, with different manners but
> none of them would work.
> Can somebody please help me?

Did you eject the iPod before unplugging? It could be that no data is
actually saved on the device until it's synchronized during ejection.

--
Patryk Zawadzki
PLD Linux Distribution
_______________________________________________
Banshee-list mailing list
[hidden email]
http://mail.gnome.org/mailman/listinfo/banshee-list
Reply | Threaded
Open this post in threaded view
|

Re: Synchronization problems

Alrubi13

Patryk Zawadzki wrote
On Wed, Jun 11, 2008 at 6:42 AM, Alrubi13 <alba.rubinstein@free.fr> wrote:
>
> Hi everybody,
> I have a 6th generation Ipod classic (80Go) and I'm having problems
> sinchronizing music with it.
> Banshee recognizes my Ipod, and I can put music on it, but when I unplug my
> Ipod, it said "no music to play" and I don't have any music on it.
> I've tried synchronizing my ipod several times, with different manners but
> none of them would work.
> Can somebody please help me?

Did you eject the iPod before unplugging? It could be that no data is
actually saved on the device until it's synchronized during ejection.

--
Patryk Zawadzki
PLD Linux Distribution
_______________________________________________
Banshee-list mailing list
Banshee-list@gnome.org
http://mail.gnome.org/mailman/listinfo/banshee-list
I did eject my Ipod before unplugging it, and I waited during its ejection until it said "ready to disconnect" I really don't know why it doesn't work, I think I did everything as it has to be done, but it still doesn't work...Could it be that Itunes "protected" my Ipod from any other program and its functionment? if so, is there something I can do to remove this "protection"?
Thanks for your answer :)