Something since SVN 3939 causes banshee to use 100% CPU

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

Something since SVN 3939 causes banshee to use 100% CPU

David Nielsen
I'm seeing an issue that occured sometime after SVN revision 3939 where when I start up banshee the interface greys out and the cpuload for banshee is as close to 100% as possible. I tried a clean profile and importing music/videos is fine but once I add podcasts it seems to be triggered. Before I go to bugzilla, I'd love some input on how to get more information out of this, running using --debug doesn't yeild anything of interest.

- David

_______________________________________________
Banshee-list mailing list
[hidden email]
http://mail.gnome.org/mailman/listinfo/banshee-list
Reply | Threaded
Open this post in threaded view
|

Re: Something since SVN 3939 causes banshee to use 100% CPU

Gabriel Burt
2008/5/22 David Nielsen <[hidden email]>:
> I'm seeing an issue that occured sometime after SVN revision 3939 where when
> I start up banshee the interface greys out and the cpuload for banshee is as
> close to 100% as possible. I tried a clean profile and importing
> music/videos is fine but once I add podcasts it seems to be triggered.
> Before I go to bugzilla, I'd love some input on how to get more information
> out of this, running using --debug doesn't yeild anything of interest.

This is probably fixed, try svn up.  If it's still bad, please file a bug.

Gabriel
_______________________________________________
Banshee-list mailing list
[hidden email]
http://mail.gnome.org/mailman/listinfo/banshee-list
Reply | Threaded
Open this post in threaded view
|

Re: Something since SVN 3939 causes banshee to use 100% CPU

Derek Vandivere
Worked for me just now!

> 2008/5/22 David Nielsen <[hidden email]>:
>> I'm seeing an issue that occured sometime after SVN revision 3939 where
>> when
>> I start up banshee the interface greys out and the cpuload for banshee
>> is as
>> close to 100% as possible. I tried a clean profile and importing
>> music/videos is fine but once I add podcasts it seems to be triggered.
>> Before I go to bugzilla, I'd love some input on how to get more
>> information
>> out of this, running using --debug doesn't yeild anything of interest.
>
> This is probably fixed, try svn up.  If it's still bad, please file a bug.
>
> Gabriel
> _______________________________________________
> Banshee-list mailing list
> [hidden email]
> http://mail.gnome.org/mailman/listinfo/banshee-list
>


_______________________________________________
Banshee-list mailing list
[hidden email]
http://mail.gnome.org/mailman/listinfo/banshee-list
Reply | Threaded
Open this post in threaded view
|

Re: Something since SVN 3939 causes banshee to use 100% CPU

David Nielsen
In reply to this post by Gabriel Burt


2008/5/22 Gabriel Burt <[hidden email]>:
2008/5/22 David Nielsen <[hidden email]>:
> I'm seeing an issue that occured sometime after SVN revision 3939 where when
> I start up banshee the interface greys out and the cpuload for banshee is as
> close to 100% as possible. I tried a clean profile and importing
> music/videos is fine but once I add podcasts it seems to be triggered.
> Before I go to bugzilla, I'd love some input on how to get more information
> out of this, running using --debug doesn't yeild anything of interest.

This is probably fixed, try svn up.  If it's still bad, please file a bug.

Doesn't lock up the interface anymore but the performance is still somewhat poor. I'm chasing new and interesting ways to break this though. 


_______________________________________________
Banshee-list mailing list
[hidden email]
http://mail.gnome.org/mailman/listinfo/banshee-list