Setting ratings not working

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

Setting ratings not working

LCID Fire
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

On 99.2 and trunk setting a rating is not working for me. Should I file
a bug in bugzilla (does this even make sense?)?
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iD8DBQFIOF/STlVL9Wv1PM8RAsSMAJ9yqEdqHop+/j7a9BWqeKdlZbd0jgCffOcX
OuaZ11roZkbTExA85QDVyx8=
=dteh
-----END PGP SIGNATURE-----
_______________________________________________
Banshee-list mailing list
[hidden email]
http://mail.gnome.org/mailman/listinfo/banshee-list
Reply | Threaded
Open this post in threaded view
|

Re: Setting ratings not working

Bertrand Lorentz
Administrator
On Sat, 2008-05-24 at 20:34 +0200, LCID Fire wrote:
>
> On 99.2 and trunk setting a rating is not working for me. Should I file
> a bug in bugzilla (does this even make sense?)?

Hi,

I also noticed something unexpected when setting ratings :
If I use the track context menu or the "Edit" main menu to set a rating,
clicking on a star does not change the rating. I have to validate by
hitting Return or Space on my keyboard.
If I use the "Rating" column or go through the track editor dialog, it
works as expected.

Are you seeing the same thing ? Or are you having another problem ?

Cheers,

--
Bertrand Lorentz <[hidden email]>
> http://flickr.com/photos/bl8/ <

_______________________________________________
Banshee-list mailing list
[hidden email]
http://mail.gnome.org/mailman/listinfo/banshee-list

signature.asc (204 bytes) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: Setting ratings not working

LCID Fire
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Bertrand Lorentz wrote:

> On Sat, 2008-05-24 at 20:34 +0200, LCID Fire wrote:
>> On 99.2 and trunk setting a rating is not working for me. Should I file
>> a bug in bugzilla (does this even make sense?)?
>
> Hi,
>
> I also noticed something unexpected when setting ratings :
> If I use the track context menu or the "Edit" main menu to set a rating,
> clicking on a star does not change the rating. I have to validate by
> hitting Return or Space on my keyboard.
> If I use the "Rating" column or go through the track editor dialog, it
> works as expected.
You're right - same here.
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iD8DBQFIOxqlTlVL9Wv1PM8RAkB2AKCLvIveQYLvB5k0blfev4SlTNPNUQCcC5wx
pAJJ1ejNQTuugc9Qnw+MliM=
=uL/J
-----END PGP SIGNATURE-----
_______________________________________________
Banshee-list mailing list
[hidden email]
http://mail.gnome.org/mailman/listinfo/banshee-list
Reply | Threaded
Open this post in threaded view
|

Re: Setting ratings not working

Gabriel Burt
On Mon, May 26, 2008 at 3:16 PM, LCID Fire <[hidden email]> wrote:
> Bertrand Lorentz wrote:
>> On Sat, 2008-05-24 at 20:34 +0200, LCID Fire wrote:
>>> On 99.2 and trunk setting a rating is not working for me. Should I file
>>> a bug in bugzilla (does this even make sense?)?

Fixed in trunk.

Gabriel
_______________________________________________
Banshee-list mailing list
[hidden email]
http://mail.gnome.org/mailman/listinfo/banshee-list