No longer able to play tracks in Banshee

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

No longer able to play tracks in Banshee

dpitch40
I am running Banshee 2.6.2. Upon starting it up just now, I discovered I was unable to play any tracks. When I double-click a track or right-click and press "Play", nothing happens. Other functionality appears to be unaffected. Here is a log of the output when I run Banshee on the console, attempt to play a few tracks, and exit.

BansheeLog.txt

I can't think of what might have caused this, as it was working yesterday. I did just install one update (I am running Linux Mint 17), but it has nothing to do with music and the problem remains even if I removed the update.
Reply | Threaded
Open this post in threaded view
|

Re: No longer able to play tracks in Banshee

dpitch40
Update/edit: completely removing Banshee and reinstalling does not fix the problem either.
Reply | Threaded
Open this post in threaded view
|

Re: No longer able to play tracks in Banshee

Tim B.
https://bug725446.bugzilla-attachments.gnome.or/attachment.cgi?id=278590

I had a similary problem and that worked for me. Maybe it could help you
too.
It's something with glib. Thats seems to be a great problem.

Am 17.03.2015 um 04:22 schrieb dpitch40:

> Update/edit: completely removing Banshee and reinstalling does not fix the
> problem either.
>
>
>
> --
> View this message in context: http://banshee-media-player.2283330.n4.nabble.com/No-longer-able-to-play-tracks-in-Banshee-tp4652203p4652206.html
> Sent from the Banshee Media Player mailing list archive at Nabble.com.
> _______________________________________________
> banshee-list mailing list
> [hidden email]
> https://mail.gnome.org/mailman/listinfo/banshee-list  (unsubscribe here)
>
_______________________________________________
banshee-list mailing list
[hidden email]
https://mail.gnome.org/mailman/listinfo/banshee-list  (unsubscribe here)
Reply | Threaded
Open this post in threaded view
|

Re: No longer able to play tracks in Banshee

dpitch40
I currently have the packages libdbus1.0-cil, libdbus2.0-cil, libdbus-glib1.0-cil, and libdbus-glib2.0-cil installed, all at their latest versions (0.7, 0.8, 0.5, and 0.6, respectively). Was there anything else to those instructions besides a series of diffs?
Reply | Threaded
Open this post in threaded view
|

Re: No longer able to play tracks in Banshee

dpitch40
For lack of a better idea, reinstalling my Linux Mint distro fixed it.