Installing 2.9.1 woes: Syntax error: "(" unexpected in autogen.sh

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Installing 2.9.1 woes: Syntax error: "(" unexpected in autogen.sh

Sharky
Hi all, as title suggests, trying to install 2.9.1 following instructions, using downloaded files from site instead of git, getting

"Syntax error: "(" unexpected"

When trying "sh autogen.sh"

I looked in autogen but didn't see any obviously hanging parentheses, but I don't know the language.
Most stuff looked to compile file when going through the steps, except for "build-dep banshee":

"E: Failed to satisfy Build-Depends dependency for banshee: Installed package libgpod-cil-dev is too new"

Any thoughts / solutions? Thanks.

Xubuntu 15.04