Quantcast

Android device not recognized by Banshee

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Android device not recognized by Banshee

poorav
This post has NOT been accepted by the mailing list yet.
Hello, I am on Kubuntu 16.04. I am trying to sync music from my laptop to my phone. I have a sony xperia z3 compact with Cynagenmod firmware. It is based on Android 5.1.1.

My problem is that Banshee is not able to recognize the phone. I have already added the .is_audio_player file to the root folder of the sd card. I am able to browse the phone from linux once connected. I have no idea what is going on. Rhythmbox and clementine can recognize it as a media device, but amarok and banshee don't. Unfortunately both clementine and rhythmbox are not able to sync even if the device is recognized.

I tried starting Banshee in debug mode, but I don't see any logs related to the mtp device.

Can someone please help me walk through this. What is going on?
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Android device not recognized by Banshee

cgz2001
This post has NOT been accepted by the mailing list yet.
I have similar issues however slightly different.  I installed the same os and struggled getting my galaxy s3 to be recognized.  I can use the file manager to view files but i cant get banshee or rythembox to see the phone.  I have had success with amarok.  Amarok needs a few minutes after you've connected to see the phone, however if i disconnect the device in amarok i dont think it'll come back.  I haven't tried Clementine.  Any advice would be appreciated.  In order to get mp3 playback to work i had to repair the store(discover?) By updating the os to the latest config,so im not sure if something is out of wack now or not as the os looks different now.  Wondering if kubuntu 16.04 lots should have been released at all...
Loading...