3 serieus issues with playlists

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

3 serieus issues with playlists

francois43
Hi,

1. smart playlists become normal playlists

I had many SMART playlists defined and exported  them, which worked well.
Then I changed from Mint 13 to Min 17.1 with now Banshee  2.6.2 and the
playlists in the directory have the blue icon for normal playlists and
after importing they indeed are normal playlists.

This means I have to ro-de them all, since they do not now reflect new
additions, of-course. They are now 'extensional' while smart ones are
'intensional' and change their contents after a change of the database -
which is what I need.

2. When importing playlists, one can select several of them in the
directory and then import them in one go. That seems to work at first
but then they have the wrong contents. (they are small, say 5 songs max
per playlist).

3. Sometimes, not sure when, the working field that appears when
importing in the left bottom part, does not go away. and keeps working.
Sometimes it is a media import working field, and does not go away. Even
after starting a-new, they stay there as if importing is still going on


thanks,
Francois

_______________________________________________
banshee-list mailing list
[hidden email]
https://mail.gnome.org/mailman/listinfo/banshee-list  (unsubscribe here)
Reply | Threaded
Open this post in threaded view
|

again: very serieus issue with Playlists

francois43
Hi,

I suddenly lost 2 directories with playlists. Well, may be I did that
somehow, though I was working in Banshee...
Happy to have a back-up, so I copied the back-up directories to the
external drive where I keep my music for Banshee.

However, when I imported these playlists in Banshee again, they showed
empty. In the text editor they looked pretty normal.

Then I right-clicked this playlist in the File System, and opened it
with Banshee (same with the others). They showed up as usual as: File
System Queue, and YES, the contents were there.

So I exported it from that spot in the File System Queue, and over wrote
the old one. After that, a new import worked and I had it back as usual.

The attachement shows the moment were the imperted plalist shows empty,
while the same one loaded from the File system shows normal.

Thanks for looking into this. The playlists cost me a lot of time every
now and then, and they are supposed to save time.

I would like to stress again that saving a SMART playlist writes the
list of songs what may be right for importing in another software like
MIXXX, but it should ALSO be possible to save the smart playlists so
that the DEFINITION  of it is saved, not the resulting list of songs.

Well,

hope someone has enough time and skills to do a complete RE of the
playlists. e.g. I also would like to see playlists being folded and
unfolded, since I have many, and the list is becoming too long...

thanks

_______________________________________________
banshee-list mailing list
[hidden email]
https://mail.gnome.org/mailman/listinfo/banshee-list  (unsubscribe here)

playlist bug.png (52K) Download Attachment
Reply | Threaded
Open this post in threaded view
|

banshee playlists not showing in File System

francois43
Hi,

sorry to bother you again. Banshee exports playlists but they suddenly
do not show up in the File System. It happened after I deleted a
playlist from the filesystem while also working in Banshee. I restarted
completely but the File system is not showing them, but it does show the
older ones. I even made a new playlist and exported it, but it does not
show in the File System. However, when exporting another, the pop-up
window in Banshee shows the correct list of playlists, so IT thinks it
saved them correctly. But did it? After all, they do not show in the
File System.

I recently changed from Mint 13 to Mint 17.1
see attachement.

thanks

_______________________________________________
banshee-list mailing list
[hidden email]
https://mail.gnome.org/mailman/listinfo/banshee-list  (unsubscribe here)

Banshee and File System.png (233K) Download Attachment
Reply | Threaded
Open this post in threaded view
|

banshee never showing Containing Folder

francois43
In reply to this post by francois43
Hi,

Banshee 2.6.2 is never showing the Containing Folder, nothing happens.
This started in Mint 17.1 mate, 64.

best,

Francois
_______________________________________________
banshee-list mailing list
[hidden email]
https://mail.gnome.org/mailman/listinfo/banshee-list  (unsubscribe here)